2.5.3 beta doesn't seem to work on ebak.co.uk

's Avatar

contact

03 Dec, 2013 08:22 PM

Hi.

I've set my preferences to ebay.co.uk, for some reason it 'forgets' that preference every time I click save and close the panel. All my auctions are failing to bid, even when the winner bids lower than my max bid. The auction gets moved to complete, but the bids never happen. I tried to lower the time up to 1 min before the end of the auction, it still fails. I've already uninstalled and reinstalled a few times, still no success.

I am now testing version 2.5.2 stable, it was really difficult to find, all links on your site point to 2.5.3 pre.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac