Program does not start, no splash, nothing...

Mark's Avatar

Mark

09 May, 2013 04:33 PM

Been running JBidWatcher for years, now all of a sudden it will not startup at all. I launch the EXE and there is no splash screen, no Java process in the process list, no files or logs are touched in the .jbidwatcher directory. I assume the JVM is failing to start at all, but how do I find out what is wrong?

Thanks,
-Mark

  1. 1 Posted by della on 09 May, 2013 08:19 PM

    della's Avatar

    Ditto.

    OSX 10.8.3. The only thing that has changed since I ran JBW the last time was that I ran DiskUtility to repair permissions.

    Console log says:

    Job failed to exec(3) for weird reason: 1
    exec of .../JBidwatcher.app/Contents/MacOS/JavaApplicationStub denied since it was quarantined by Preview and created without user consent, qtn-flags was 0x00000046

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac